Jump to content
Dell Dekker

Help from an admin/mod?

Recommended Posts

Hi there, 

 

Is there any way I can speak to an admin/mod on TS or in the City? I am having recurring issues with items disappearing from my vehicles inventories. 

 

Me and 2 friends have today spent 3-4 hours harvesting and processing weed between 2 vehicles, a mule and camper van, which we filled with buds and then headed to the processing barn/factory.

 

2 of us went in a processed whilst another kept watch and as we were about 3/4's of the way through the buds came back out to store the processed weed and take more buds, however the enitre inventory has disappeared, the buds, processed weed, my scissors and food. The van was locked at all times and I kept the keys, so that if the lockout was attacked he could try and fight our way out without them obtaining the keys.

 

My 2 friends are going to post here to confirm this and there were 2-3 other people processing throughout the afternoon that can as well. I am just concerned as this is the 3rd time this has happened to me now, once when the van was full of meat and fur, a second time when I had around 100 processed weed and now a third time where we had over 200 processed weed.

 

The only screenshot I have is of the van being empty at the processing station (below - pic 1) however it was suggested in game that I go to the garage and store the vehicle then pull it out again to see if that helped but as you can see, even the 18 weed I had in my hands, that I stored in the vehicle again, has even disappeared?

 

This is the 3rd time I have posted for a refund in very similar conditions and I would really appreciate being able to speak to someone about it to explain this in more detail.

 

Thanks

 

Willie

 

1326200373_Emptyinventory.thumb.jpg.97e3d3d9c2996429b936be5e90f8c58d.jpg926869385_Newmissingitems.thumb.jpg.4c7e352d2966773761c2c0a3513ad130.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

I can confirm this we tried to re load vehicle back in and still didn't reappear me and tank put some of what we had in separate vehicles and they were still there but ones from Willy's disappeared 

Edited by ManBun
Wrong name

Share this post


Link to post
Share on other sites

I can also confirm that i was outside watching the truck while the other 2 above was inside processing the stuff.

Share this post


Link to post
Share on other sites

This isn't really the place to ask for support from staff members. Although this is a bug hat is known so I would suggest requesting a refund for your lost items and talking in the support channel in Discord. 

 

https://www.usarrp.net/forums/forum/72-refund-requests/

  • I Like it! 1

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...